Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Ugh, just be less strict about Bundler version requirement.

  • Loading branch information...
commit 56233d02b169ab50e55f1185f86b41af8bc8bb10 1 parent fcd992d
@tristandunn tristandunn authored
Showing with 2 additions and 4 deletions.
  1. +0 −2  .travis.yml
  2. +1 −1  Gemfile.lock
  3. +1 −1  bartender.gemspec
View
2  .travis.yml
@@ -5,5 +5,3 @@ rvm:
- 1.9.3
script:
- "bundle exec rspec"
-before_script:
- - "gem install bundler --version=1.1.1"
View
2  Gemfile.lock
@@ -30,6 +30,6 @@ PLATFORMS
DEPENDENCIES
bartender!
bourne (= 1.1.1)
- bundler (= 1.1.1)
+ bundler (>= 1.1.0)
rspec (= 2.8.0)
yard (= 0.7.5)
View
2  bartender.gemspec
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.add_dependency "yajl-ruby", "1.1.0"
s.add_development_dependency "bourne", "1.1.1"
- s.add_development_dependency "bundler", "1.1.1"
+ s.add_development_dependency "bundler", ">= 1.1.0"
s.add_development_dependency "rspec", "2.8.0"
s.add_development_dependency "yard", "0.7.5"
end
Please sign in to comment.
Something went wrong with that request. Please try again.