New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update react-dom in packages/oc-template-react from 16.0.0 to 16.1.1 #55

Closed
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
2 participants
@dependencies

dependencies bot commented Nov 14, 2017

Dependencies.io has updated react-dom (a npm dependency in packages/oc-template-react) from 16.0.0 to 16.1.1.

16.1.1

React

  • Improve the warning about undefined component type. (selbekk in #11505)

React DOM

React DOM Server

  • Don't freeze the ReactDOMServer public API. (travi in #11531)
  • Don't emit autoFocus={false} attribute on the server. (gaearon in #11543)

React Reconciler

@nickbalestra

Make sure to also updates the externals before merging this

@nickbalestra

This comment has been minimized.

Member

nickbalestra commented Nov 14, 2017

This closes #49 (replaces)

@nickbalestra

This comment has been minimized.

Member

nickbalestra commented Nov 14, 2017

closed in favor of including this updated in #54

@nickbalestra nickbalestra deleted the react-dom-16.1.1-26.2.0 branch Nov 14, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment