old bootstrap used in zf2 #385

Open
mdsupport opened this Issue Dec 14, 2016 · 1 comment

Projects

None yet

2 participants

@mdsupport
Contributor
mdsupport commented Dec 14, 2016 edited

Modules directory is using 2.1 version of bootstrap -

To bring it up to current standard, we should look for and then replace
(responsive.css was incorporated in standard bootstrap as of version 3)

$this->basePath() . '/css/bootstrap-responsive.min.css'
$this->basePath() . '/css/bootstrap.min.css'
$this->basePath() . '/js/lib/bootstrap.min.js'

By

$GLOBALS['assets_static_relative'] . '/bootstrap-3-3-4/dist/css/bootstrap.min.css'
$GLOBALS['assets_static_relative'] . '/bootstrap-3-3-4/dist/js/bootstrap.min.js'

Also used are -
1.10.3 - jQ UI with contextMenu plugin

@bradymiller
Member
bradymiller commented Dec 15, 2016 edited

Sounds like a very good thing to do. Looks like there are several Zend modules that use them. Would change them all and remove the old library files and see what happens :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment