Permalink
Browse files

Add faas version to issue template

This commit adds a line to the issue template
to request the faas-cli version and provider
information to the issue template to help diagnose
issues faster

Signed-off-by: Burton Rheutan <rheutan7@gmail.com>
  • Loading branch information...
burtonr authored and alexellis committed Sep 27, 2018
1 parent 1cb1ebf commit e0803ff0a74e1a3129df00f900f72fe723e28d5e
Showing with 2 additions and 0 deletions.
  1. +2 −0 .github/ISSUE_TEMPLATE.md
@@ -26,6 +26,8 @@
## Your Environment
<!--- Include as many relevant details about the environment you experienced the bug in -->
* FaaS-CLI version ( Full output from: `faas-cli version` ):
* Docker version `docker version` (e.g. Docker 17.0.05 ):
* Are you using Docker Swarm or Kubernetes (FaaS-netes)?

0 comments on commit e0803ff

Please sign in to comment.