replaced poco 1.4.6 libs with 1.4.3p libs for vs2012 #2781

Merged
merged 1 commit into from Jan 27, 2014

Projects

None yet

2 participants

@chuckleplant

Replaced all builds to give support to poco 1.4.3p in vs2012. Could be just temporary until 1.4.6 is fully supported

@arturoc
openFrameworks member

have you tried if this solves the linking problems you were having with some addons?

@chuckleplant

Yes, they both compile. Still getting errors when trying to connect to cameras. But seem to be related to gstreamer. Is there any official example I can further try to make sure?

@arturoc
openFrameworks member

great, going to merge this then, perhaps it's better to post the other problems in the forum

@arturoc arturoc merged commit 125e31b into openframeworks:master Jan 27, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment