New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Reconsider Requirement 4 #323

Closed
jyutzler opened this Issue Mar 27, 2017 · 4 comments

Comments

Projects
None yet
1 participant
@jyutzler
Contributor

jyutzler commented Mar 27, 2017

Requirement 4 is confusing. Rewrite it in such a way that it separates GeoPackages from Extended GeoPackages more clearly.

@jyutzler

This comment has been minimized.

Contributor

jyutzler commented Mar 31, 2017

Related to #254

@jyutzler

This comment has been minimized.

Contributor

jyutzler commented Apr 4, 2017

I think we have agreed in principle to these changes but since this is a complicated topic, I want to keep the issue open another week just to give people more time to review #327.

@jyutzler jyutzler closed this Apr 17, 2017

@jyutzler jyutzler reopened this Apr 17, 2017

@jyutzler

This comment has been minimized.

Contributor

jyutzler commented Apr 17, 2017

In today's SWG, we agreed that there needed to be more specific guidance to developers with regards to extensions. These are non-normative changes.

@jyutzler

This comment has been minimized.

Contributor

jyutzler commented Apr 19, 2017

This is really an adjunct to #301

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment