Profiles pictures of people do not appear #1746

Open
SanketDG opened this Issue Oct 27, 2015 · 3 comments

Comments

Projects
None yet
3 participants
@SanketDG
Contributor

SanketDG commented Oct 27, 2015

In https://openhatch.org/, none of the profile pictures seem to appear in the "Recent site activity"

Screenshot:
image

It also does not appear on the profile page, for example, https://openhatch.org/people/lukasz/


Also, I see the css files in this project are are written in less.
I have a question about how are they compiled, or how do I see the changes in the local server after I have made some edits to those less files? I am unsure of the procedure involved.

@ehashman

This comment has been minimized.

Show comment
Hide comment
@ehashman

ehashman Oct 27, 2015

Member

Hey @SanketDG,

I totally agree! I noticed this bug myself, and I suspect it is database-migration related.

There has been some discussion about removing the people/projects/profiles section of the site, so I don't know how high-priority this is.

In regards to the less issue, please file a separate issue :)

Member

ehashman commented Oct 27, 2015

Hey @SanketDG,

I totally agree! I noticed this bug myself, and I suspect it is database-migration related.

There has been some discussion about removing the people/projects/profiles section of the site, so I don't know how high-priority this is.

In regards to the less issue, please file a separate issue :)

@trishnaguha

This comment has been minimized.

Show comment
Hide comment
Contributor

trishnaguha commented Oct 27, 2015

@SanketDG

This comment has been minimized.

Show comment
Hide comment
@SanketDG

SanketDG Oct 27, 2015

Contributor

@trishnaguha Thanks!

Contributor

SanketDG commented Oct 27, 2015

@trishnaguha Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment