No description, website, or topics provided.
Switch branches/tags
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
packaging
.gitignore
LICENSE
README.md
app.js
client.js
dhis2.js
package-lock.json
package.json
rapidpro.js
send-sms.json

README.md

emNutt

part of the iHRIS family of health workforce data solutions

Requirements

Some operating systems don't include the latest node. emNutt requires Node 4.x. Instructions are here: https://nodejs.org/en/download/package-manager/

Requires java runtime for converting and validating FHIR XML and JSON content.

Installation

Run: npm install

Start

Run: npm start