New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

wwbootstrap&wwvnfs fail with "Insecure $ENV{BASH_ENV} while running with -T" #219

Closed
Ferron7 opened this Issue Apr 21, 2016 · 1 comment

Comments

Projects
None yet
3 participants
@Ferron7

Ferron7 commented Apr 21, 2016

Hello everyone,

using centos7.2 and openHPC 1.1, following the steps from the Installguide.

At the steps to create a vnfs and bootstrap with Warewulf, both commands exit with "Insecure $ENV{BASH_ENV} while running with -T switch at[...]" warning.

How can i fix/circumvent this warning?

@koomie

This comment has been minimized.

Show comment
Hide comment
@koomie

koomie Apr 21, 2016

Contributor

For the time being, you can "unset BASH_ENV" prior to running the commands. We have a patch to resolve that warning that unfortunately did not get applied to 1.1 so we will resolve that in the next update.

Contributor

koomie commented Apr 21, 2016

For the time being, you can "unset BASH_ENV" prior to running the commands. We have a patch to resolve that warning that unfortunately did not get applied to 1.1 so we will resolve that in the next update.

@Ferron7 Ferron7 closed this Apr 21, 2016

crbaird added a commit that referenced this issue Apr 21, 2016

@crbaird crbaird added the bug label Apr 27, 2016

@crbaird crbaird added this to the 1.1.1 milestone Apr 27, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment