Permalink
Browse files

Merge pull request #81 from santagada/patch-1

removed most requirements as they are not needed on the supported python versions
  • Loading branch information...
rodrigoprimo committed Oct 25, 2014
2 parents b1d3769 + a3ce4cc commit f7e13536f0d1828d3cef5ae7a7b55cabadff37fc
Showing with 1 addition and 8 deletions.
  1. +1 −8 README.md
View
@@ -9,14 +9,7 @@ This is the Python OpenID library.
REQUIREMENTS
============
- - Python 2.3, 2.4, or 2.5.
-
- - ElementTree. This is included in the Python 2.5 standard library,
- but users of earlier versions of Python may need to install it
- seperately.
-
- - pycrypto, if on Python 2.3 and without /dev/urandom, or on Python
- 2.3 or 2.4 and you want SHA256.
+ - Python 2.6, 2.7.
INSTALLATION

0 comments on commit f7e1353

Please sign in to comment.