Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

http://openingh.openstreetmap.de/evaluation_tool/ is not working right now #169

Closed
nathanv opened this issue Jul 12, 2016 · 5 comments

Comments

@nathanv
Copy link

commented Jul 12, 2016

@ypid

This comment has been minimized.

Copy link
Member

commented Jul 12, 2016

Hm, that is bad. Also because the mirror is currently down. opening-hours/opening_hours_map#43

http://openingh.openstreetmap.de/evaluation_tool/
sometimes has a higher response time. It seems to work again now. Sorry for the inconvenience.

@dex2000

This comment has been minimized.

Copy link

commented Sep 5, 2016

Don't works again ...

@ypid

This comment has been minimized.

Copy link
Member

commented Sep 5, 2016

Working on it 😉 I am solving #172 in one go and messing a bit with @debops and LXC and so on. I adapted the map yesterday to make it work over HTTPS.

@ypid

This comment has been minimized.

Copy link
Member

commented Sep 12, 2016

Should be live: https://openingh.ypid.de/
Feel free to report any issues. I configured redirects for the old http://ypid.de/~osm setup.
Furthermore I am going to contact the admin of http://openingh.openstreetmap.de/ so that this domain could point to my server using a CNAME to openingh.ptr.ypid.de after a bit of testing of the new setup. Then I can host that domain and also issue a X.509 cert by Let's Encrypt.

ypid added a commit that referenced this issue Sep 12, 2016
Related to: #169
ypid added a commit to opening-hours/opening_hours_map that referenced this issue Sep 12, 2016
Drop legacy HTTP 😉

Related to: opening-hours/opening_hours.js#169
Related to: opening-hours/opening_hours.js#172
ypid added a commit to opening-hours/opening_hours_map that referenced this issue Sep 20, 2016
@ypid ypid referenced this issue Sep 20, 2016
@ypid

This comment has been minimized.

Copy link
Member

commented Jan 20, 2019

Should work now. The server has been re-installed in the past and I am not aware of issues currently.

@ypid ypid closed this Jan 20, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.