Skip to content
Permalink
Browse files

8235866: bump jtreg requiredVersion to 4.2b16

Reviewed-by: dholmes, joehw
  • Loading branch information
iignatev committed Dec 16, 2019
1 parent b73faca commit 60073c395c21751e0c474d1ddfbf3f9231ff0bab
Showing with 5 additions and 5 deletions.
  1. +1 −1 test/hotspot/jtreg/TEST.ROOT
  2. +1 −1 test/jaxp/TEST.ROOT
  3. +1 −1 test/jdk/TEST.ROOT
  4. +1 −1 test/langtools/TEST.ROOT
  5. +1 −1 test/nashorn/TEST.ROOT
@@ -71,7 +71,7 @@ requires.properties= \
test.vm.gc.nvdimm

# Minimum jtreg version
requiredVersion=4.2 b14
requiredVersion=4.2 b16

# Path to libraries in the topmost test directory. This is needed so @library
# does not need ../../../ notation to reach them
@@ -23,7 +23,7 @@ modules=java.xml
groups=TEST.groups

# Minimum jtreg version
requiredVersion=4.2 b13
requiredVersion=4.2 b16

# Path to libraries in the topmost test directory. This is needed so @library
# does not need ../../ notation to reach them
@@ -59,7 +59,7 @@ requires.properties= \
release.implementor

# Minimum jtreg version
requiredVersion=4.2 b14
requiredVersion=4.2 b16

# Path to libraries in the topmost test directory. This is needed so @library
# does not need ../../ notation to reach them
@@ -15,7 +15,7 @@ keys=intermittent randomness
groups=TEST.groups

# Minimum jtreg version
requiredVersion=4.2 b14
requiredVersion=4.2 b16

# Use new module options
useNewOptions=true
@@ -8,7 +8,7 @@ keys=intermittent randomness
groups=TEST.groups

# Minimum jtreg version
requiredVersion=4.2 b14
requiredVersion=4.2 b16

# Use new module options
useNewOptions=true

0 comments on commit 60073c3

Please sign in to comment.