Earthquake clusters example broken since v3.11.0 #4441

Closed
dtreiter opened this Issue Nov 17, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@dtreiter
Contributor

dtreiter commented Nov 17, 2015

The earthquake cluster example has an issue when hovering over a cluster.

Expected behavior

Should display the features which are part of the cluster.

Actual behavior

Rapidly blinks between showing the individual features and showing the cluster when the mouse is moving through a cluster's circle.

Verified in Chrome and Firefox.

To reproduce

Go the earthquake cluster example and mouse over a cluster:
Earthquake Example

Note that this seems to be working prior to v3.11.0. For example, v3.10.1 is fine.
v3.10.1 Example

@ahocevar

This comment has been minimized.

Show comment
Hide comment
@ahocevar

ahocevar Nov 17, 2015

Member

Thanks for the great bug report. This looks like a regression, and i already have an idea what might be causing it. I'll investigate more after getting some sleep.

Member

ahocevar commented Nov 17, 2015

Thanks for the great bug report. This looks like a regression, and i already have an idea what might be causing it. I'll investigate more after getting some sleep.

@ahocevar

This comment has been minimized.

Show comment
Hide comment
@ahocevar

ahocevar Nov 18, 2015

Member

I am working on this right now.

Member

ahocevar commented Nov 18, 2015

I am working on this right now.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment