Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

SSH Login failed with 'bad ownership or modes for directory /' #418

Open
aristipp opened this issue Aug 21, 2019 · 2 comments

Comments

@aristipp
Copy link

commented Aug 21, 2019

Description of issue/question

SSH login is not working, easily fixed with chmod / 755, / was at 775.

Steps to reproduce issue

It is a fresh install of OMV 5.05 but i have created some users and enabled SMB, maybe one of these actions caused the issue...
(Include debug logs if possible and relevant.)
Aug 21 22:35:09 omv5 sshd[9592]: Authentication refused: bad ownership or modes for directory /

Versions report

5.05

@votdev votdev added the 5.x label Aug 21, 2019

@votdev

This comment has been minimized.

Copy link
Collaborator

commented Aug 21, 2019

I'm a little bit confused, you mean root / has incorrect permissions?

@aristipp

This comment has been minimized.

Copy link
Author

commented Aug 21, 2019

I was also a bit confused, but 'stat /' gave me 775... i changed the permissiosn to 755 and SSH works. As i said. I am very sure that i have not changed accidentially the permissions of /..., it happens after i have created my user and configured SSH via the Web GUI. Maybe i can reproduce the issue, i will try.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.