Skip to content
Permalink
Browse files

target framework should be 4.5 instead of 4.0

this has been fixed on CentOS/Fedora, so that it behaves the same as on Debian/Ubuntu
  • Loading branch information...
tpokorra committed Aug 12, 2019
1 parent 28bd7ec commit 235048dc88b694c3607147eea837445bd4c59671
Showing with 1 addition and 2 deletions.
  1. +0 −1 appveyor.yml
  2. +1 −1 inc/nant/OpenPetra.common.xml
@@ -18,7 +18,6 @@ install:
- echo ' <property name="DBMS.Type" value="sqlite"/>' >> OpenPetra.build.config
- echo ' <property name="DBMS.Password" value=""/>' >> OpenPetra.build.config
- echo ' <property name="Server.Port" value="9000"/>' >> OpenPetra.build.config
- echo ' <property name="NETframework-version" value="4.5"/>' >> OpenPetra.build.config
- echo '</project>' >> OpenPetra.build.config
platform: x86
build_script:
@@ -346,7 +346,7 @@
overwrite="false"/>

<!-- Set correct .NET platform -->
<property name="NETframework-version" value ="4.0" overwrite="false" />
<property name="NETframework-version" value ="4.5" overwrite="false" />
<property name="nant.settings.currentframework" value="net-${NETframework-version}"
overwrite="false" if="${platform::is-windows()}" />
<property name="nant.settings.currentframework" value="mono-${NETframework-version}"

0 comments on commit 235048d

Please sign in to comment.
You can’t perform that action at this time.