Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

updated docs to reflect recent changes.

  • Loading branch information...
commit ec05b8981d27a32d19e684ce56d50007095c9c2d 1 parent be5ea9a
@agentzh agentzh authored
Showing with 23 additions and 19 deletions.
  1. +9 −7 README
  2. +7 −6 README.markdown
  3. +7 −6 doc/HttpHeadersMoreModule.wiki
View
16 README
@@ -6,9 +6,9 @@ Name
installation instructions.
Version
- This document describes headers-more-nginx-module v0.20
+ This document describes headers-more-nginx-module v0.21
(<http://github.com/agentzh/headers-more-nginx-module/tags>) released on
- 26 April 2013.
+ 13 June 2013.
Synopsis
# set the Server output header
@@ -237,12 +237,12 @@ Limitations
Installation
Grab the nginx source code from nginx.org (<http://nginx.org/>), for
- example, the version 1.2.8 (see nginx compatibility), and then build the
+ example, the version 1.4.1 (see nginx compatibility), and then build the
source with this module:
- wget 'http://nginx.org/download/nginx-1.2.8.tar.gz'
- tar -xzvf nginx-1.2.8.tar.gz
- cd nginx-1.2.8/
+ wget 'http://nginx.org/download/nginx-1.4.1.tar.gz'
+ tar -xzvf nginx-1.4.1.tar.gz
+ cd nginx-1.4.1/
# Here we assume you would install you nginx under /opt/nginx/.
./configure --prefix=/opt/nginx \
@@ -261,9 +261,11 @@ Installation
Compatibility
The following versions of Nginx should work with this module:
+ * 1.4.x (last tested: 1.4.1)
+
* 1.3.x (last tested: 1.3.7)
- * 1.2.x (last tested: 1.2.8)
+ * 1.2.x (last tested: 1.2.9)
* 1.1.x (last tested: 1.1.5)
View
13 README.markdown
@@ -13,7 +13,7 @@ Name
Version
=======
-This document describes headers-more-nginx-module [v0.20](http://github.com/agentzh/headers-more-nginx-module/tags) released on 26 April 2013.
+This document describes headers-more-nginx-module [v0.21](http://github.com/agentzh/headers-more-nginx-module/tags) released on 13 June 2013.
Synopsis
========
@@ -262,12 +262,12 @@ Installation
============
Grab the nginx source code from [nginx.org](http://nginx.org/), for example,
-the version 1.2.8 (see [nginx compatibility](http://wiki.nginx.org/HttpHeadersMoreModule#Compatibility)), and then build the source with this module:
+the version 1.4.1 (see [nginx compatibility](http://wiki.nginx.org/HttpHeadersMoreModule#Compatibility)), and then build the source with this module:
- wget 'http://nginx.org/download/nginx-1.2.8.tar.gz'
- tar -xzvf nginx-1.2.8.tar.gz
- cd nginx-1.2.8/
+ wget 'http://nginx.org/download/nginx-1.4.1.tar.gz'
+ tar -xzvf nginx-1.4.1.tar.gz
+ cd nginx-1.4.1/
# Here we assume you would install you nginx under /opt/nginx/.
./configure --prefix=/opt/nginx \
@@ -286,8 +286,9 @@ Compatibility
The following versions of Nginx should work with this module:
+* **1.4.x** (last tested: 1.4.1)
* **1.3.x** (last tested: 1.3.7)
-* **1.2.x** (last tested: 1.2.8)
+* **1.2.x** (last tested: 1.2.9)
* **1.1.x** (last tested: 1.1.5)
* **1.0.x** (last tested: 1.0.11)
* **0.9.x** (last tested: 0.9.4)
View
13 doc/HttpHeadersMoreModule.wiki
@@ -6,7 +6,7 @@
= Version =
-This document describes headers-more-nginx-module [http://github.com/agentzh/headers-more-nginx-module/tags v0.20] released on 26 April 2013.
+This document describes headers-more-nginx-module [http://github.com/agentzh/headers-more-nginx-module/tags v0.21] released on 13 June 2013.
= Synopsis =
@@ -246,12 +246,12 @@ See [[#more_set_input_headers|more_set_input_headers]] for more details.
= Installation =
Grab the nginx source code from [http://nginx.org/ nginx.org], for example,
-the version 1.2.8 (see [[#Compatibility|nginx compatibility]]), and then build the source with this module:
+the version 1.4.1 (see [[#Compatibility|nginx compatibility]]), and then build the source with this module:
<geshi lang="bash">
- wget 'http://nginx.org/download/nginx-1.2.8.tar.gz'
- tar -xzvf nginx-1.2.8.tar.gz
- cd nginx-1.2.8/
+ wget 'http://nginx.org/download/nginx-1.4.1.tar.gz'
+ tar -xzvf nginx-1.4.1.tar.gz
+ cd nginx-1.4.1/
# Here we assume you would install you nginx under /opt/nginx/.
./configure --prefix=/opt/nginx \
@@ -269,8 +269,9 @@ Also, this module is included and enabled by default in the [http://openresty.or
The following versions of Nginx should work with this module:
+* '''1.4.x''' (last tested: 1.4.1)
* '''1.3.x''' (last tested: 1.3.7)
-* '''1.2.x''' (last tested: 1.2.8)
+* '''1.2.x''' (last tested: 1.2.9)
* '''1.1.x''' (last tested: 1.1.5)
* '''1.0.x''' (last tested: 1.0.11)
* '''0.9.x''' (last tested: 0.9.4)
Please sign in to comment.
Something went wrong with that request. Please try again.