Permalink
Browse files

emphasized that we require gcc :)

  • Loading branch information...
agentzh committed Aug 10, 2011
1 parent 522649e commit ad66c20e6d242ff3f08ce3e71668c7421d21ac3d
Showing with 4 additions and 4 deletions.
  1. +4 −4 README
View
8 README
@@ -83,14 +83,14 @@ Installation
Or:
- LuaJIT (http://www.luajit.org/)
- Gnu make is required to build this module.
+ Gnu make and gcc is required to build this module.
Linux/BSD/Solaris
- gmake
- gmake install
+ gmake CC=gcc
+ gmake install CC=gcc
Mac OS X
- make LDFLAGS='-bundle -undefined dynamic_lookup'
+ make LDFLAGS='-bundle -undefined dynamic_lookup' CC=gcc
make install
If your Lua or LuaJIT is not installed into the system, specify

0 comments on commit ad66c20

Please sign in to comment.