Permalink
Browse files

updated docs to state that we work with nginx 1.0.8 and 1.1.5.

  • Loading branch information...
1 parent 640048c commit 23cf589a75ba59a78a9df9ce302ef1787e5414e1 @agentzh agentzh committed Oct 9, 2011
Showing with 23 additions and 19 deletions.
  1. +9 −7 README
  2. +7 −6 README.markdown
  3. +7 −6 doc/HttpRedis2Module.wiki
View
16 README
@@ -8,9 +8,9 @@ Status
This module is already production ready.
Version
- This document describes ngx_redis2 v0.07rc6
+ This document describes ngx_redis2 v0.07rc7
(<https://github.com/agentzh/redis2-nginx-module/downloads>) released on
- 14 July 2011.
+ 9 October 2011.
Synopsis
location /foo {
@@ -443,17 +443,17 @@ Installation
standard Nginx core as follows:
* Grab the nginx source code from nginx.org (<http://nginx.org>), for
- example, the version 1.0.5 (see nginx compatibility),
+ example, the version 1.0.8 (see nginx compatibility),
* and then download the latest version of the release tarball of this
module from ngx_redis2's file list
(<http://github.com/agentzh/redis2-nginx-module/downloads>).
* and finally build the source with this module:
- wget 'http://nginx.org/download/nginx-1.0.5.tar.gz'
- tar -xzvf nginx-1.0.5.tar.gz
- cd nginx-1.0.5/
+ wget 'http://nginx.org/download/nginx-1.0.8.tar.gz'
+ tar -xzvf nginx-1.0.8.tar.gz
+ cd nginx-1.0.8/
# Here we assume you would install you nginx under /opt/nginx/.
./configure --prefix=/opt/nginx \
@@ -470,7 +470,9 @@ Compatibility
The following versions of Nginx should work with this module:
- * 1.0.x (last tested: 1.0.5)
+ * 1.1.x (last tested: 1.1.5)
+
+ * 1.0.x (last tested: 1.0.8)
* 0.9.x (last tested: 0.9.4)
View
@@ -13,7 +13,7 @@ This module is already production ready.
Version
=======
-This document describes ngx_redis2 [v0.07rc6](https://github.com/agentzh/redis2-nginx-module/downloads) released on 14 July 2011.
+This document describes ngx_redis2 [v0.07rc7](https://github.com/agentzh/redis2-nginx-module/downloads) released on 9 October 2011.
Synopsis
========
@@ -435,13 +435,13 @@ You are recommended to install this module (as well as the Nginx core and many m
Alternatively, you can install this module manually by recompiling the standard Nginx core as follows:
-* Grab the nginx source code from [nginx.org](http://nginx.org), for example, the version 1.0.5 (see nginx compatibility),
+* Grab the nginx source code from [nginx.org](http://nginx.org), for example, the version 1.0.8 (see nginx compatibility),
* and then download the latest version of the release tarball of this module from ngx_redis2's [file list](http://github.com/agentzh/redis2-nginx-module/downloads).
* and finally build the source with this module:
- wget 'http://nginx.org/download/nginx-1.0.5.tar.gz'
- tar -xzvf nginx-1.0.5.tar.gz
- cd nginx-1.0.5/
+ wget 'http://nginx.org/download/nginx-1.0.8.tar.gz'
+ tar -xzvf nginx-1.0.8.tar.gz
+ cd nginx-1.0.8/
# Here we assume you would install you nginx under /opt/nginx/.
./configure --prefix=/opt/nginx \
@@ -458,7 +458,8 @@ Redis 2.0, 2.2, and above should work with this module without any issues. So is
The following versions of Nginx should work with this module:
-* 1.0.x (last tested: 1.0.5)
+* 1.1.x (last tested: 1.1.5)
+* 1.0.x (last tested: 1.0.8)
* 0.9.x (last tested: 0.9.4)
* 0.8.x >= 0.8.31 (last tested: 0.8.54)
View
@@ -10,7 +10,7 @@ This module is already production ready.
= Version =
-This document describes ngx_redis2 [https://github.com/agentzh/redis2-nginx-module/downloads v0.07rc6] released on 14 July 2011.
+This document describes ngx_redis2 [https://github.com/agentzh/redis2-nginx-module/downloads v0.07rc7] released on 9 October 2011.
= Synopsis =
@@ -413,13 +413,13 @@ You are recommended to install this module (as well as the Nginx core and many m
Alternatively, you can install this module manually by recompiling the standard Nginx core as follows:
-* Grab the nginx source code from [http://nginx.org nginx.org], for example, the version 1.0.5 (see nginx compatibility),
+* Grab the nginx source code from [http://nginx.org nginx.org], for example, the version 1.0.8 (see nginx compatibility),
* and then download the latest version of the release tarball of this module from ngx_redis2's [http://github.com/agentzh/redis2-nginx-module/downloads file list].
* and finally build the source with this module:
<geshi lang="bash">
- wget 'http://nginx.org/download/nginx-1.0.5.tar.gz'
- tar -xzvf nginx-1.0.5.tar.gz
- cd nginx-1.0.5/
+ wget 'http://nginx.org/download/nginx-1.0.8.tar.gz'
+ tar -xzvf nginx-1.0.8.tar.gz
+ cd nginx-1.0.8/
# Here we assume you would install you nginx under /opt/nginx/.
./configure --prefix=/opt/nginx \
@@ -435,7 +435,8 @@ Redis 2.0, 2.2, and above should work with this module without any issues. So is
The following versions of Nginx should work with this module:
-* 1.0.x (last tested: 1.0.5)
+* 1.1.x (last tested: 1.1.5)
+* 1.0.x (last tested: 1.0.8)
* 0.9.x (last tested: 0.9.4)
* 0.8.x >= 0.8.31 (last tested: 0.8.54)

0 comments on commit 23cf589

Please sign in to comment.