New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

/apps/bimsurfer link shows 404-not found #665

Closed
bdamay opened this Issue Dec 2, 2017 · 4 comments

Comments

Projects
None yet
3 participants
@bdamay

bdamay commented Dec 2, 2017

Is this normal behavior ?

I use bimserver 1.5.92 with its default plugins installed

@xie-qianyue

This comment has been minimized.

Show comment
Hide comment
@xie-qianyue

xie-qianyue Dec 13, 2017

I think it's a supposed behaviour. Because the index.html isn't packaged into the bimsurfer jar.

xie-qianyue commented Dec 13, 2017

I think it's a supposed behaviour. Because the index.html isn't packaged into the bimsurfer jar.

@bdamay

This comment has been minimized.

Show comment
Hide comment
@bdamay

bdamay Dec 13, 2017

Thanks for the reply. I guess so too.
It's was bit confusing for me before i understood bimsurfer is not meant to be an enduser app.
Anyway, it could be nice to have the bimsurfer demo at index.html.

bdamay commented Dec 13, 2017

Thanks for the reply. I guess so too.
It's was bit confusing for me before i understood bimsurfer is not meant to be an enduser app.
Anyway, it could be nice to have the bimsurfer demo at index.html.

@bdamay bdamay closed this Dec 13, 2017

@epeter-

This comment has been minimized.

Show comment
Hide comment
@epeter-

epeter- Dec 13, 2017

epeter- commented Dec 13, 2017

@bdamay

This comment has been minimized.

Show comment
Hide comment
@bdamay

bdamay Dec 13, 2017

I'm afraid not.
Is that the index is supposed to lead anywhere ? seems not.
Looks like installing the Bimsurfer module on Bimserver let Bimview use bimsurfer library by importing js from /apps/bimsurfer/bimsurfer.min.js?_v=0.0.43 (in my installation)
Nothing is then provided on the index and that appears to be the desired behaviour. (as i understand)
That's why i closed the issue.

bdamay commented Dec 13, 2017

I'm afraid not.
Is that the index is supposed to lead anywhere ? seems not.
Looks like installing the Bimsurfer module on Bimserver let Bimview use bimsurfer library by importing js from /apps/bimsurfer/bimsurfer.min.js?_v=0.0.43 (in my installation)
Nothing is then provided on the index and that appears to be the desired behaviour. (as i understand)
That's why i closed the issue.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment