New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Run the LocalDevBimServerStarter method to start the bimserver #773

Closed
lihongju opened this Issue Jul 4, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@lihongju

lihongju commented Jul 4, 2018

The first time I can go to the Settings page and no plug-ins are installed.But I forgot the username and password.I want to go back to the Settings page,delete the generated tmptestdata folder,contains the database folder.And then run the LocalDevBimServerStarter method again.But skipped the Settings page I first entered.
Run the LocalDevBimServerStarter method,What should I do to reset the bimserver?

@rubendel

This comment has been minimized.

Member

rubendel commented Sep 21, 2018

The LocalDevBimServerStarter is meant for developers, who are lazy. So what it does is setup a generic BIMserver for you, with a default username/password. If you are really fast though, you can get to the setup screen before LocalDevBimServerStarter starts the setup procedure, so I guess that's what happened the first time. You can also disable this code in LocalDevBimServerStarter if you want to go through the setup procedure.

@rubendel rubendel closed this Sep 21, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment