Permalink
Browse files

Update voluptuous requirement

Reading historical voluptuous docs it appears that the change to dict
handling occurred in the new 0.10.2 release. There are no earlier 0.10
releases to check against so just require voluptuous>=0.10.2.

Change-Id: I5ade4a8c2d03d5519ae1ed95e133717d5c28d0ad
  • Loading branch information...
cboylan committed Apr 12, 2017
1 parent 0a38b6c commit 9ada50e87a72d77d94cab0354ebb85b1de68c903
Showing with 1 addition and 1 deletion.
  1. +1 −1 requirements.txt
View
@@ -9,7 +9,7 @@ ordereddict
python-daemon>=2.0.4,<2.1.0
extras
statsd>=1.0.0,<3.0
voluptuous>=0.7
voluptuous>=0.10.2
gear>=0.5.7,<1.0.0
apscheduler>=3.0
PrettyTable>=0.6,<0.8

0 comments on commit 9ada50e

Please sign in to comment.