Browse files

Forcing Horizon to use PEP8 1.1

Until we have time to upgrade to 1.3 and
deal with all of the new whitespace
requirements that comes with it.

Change-Id: I3b1b28c6e96e50bae45db4e4999d6144774d93ed
  • Loading branch information...
1 parent d46280f commit 7ce79055184ab3612c27dc786e89919ef4f0a8b3 @JohnPostlethwait JohnPostlethwait committed with openstack-gerrit Jun 22, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 run_tests.sh
  2. +1 −1 tools/test-requires
View
2 run_tests.sh
@@ -6,7 +6,7 @@ set -o errexit
# Increment me any time the environment should be rebuilt.
# This includes dependncy changes, directory renames, etc.
# Simple integer secuence: 1, 2, 3...
-environment_version=19
+environment_version=20
#--------------------------------------------------------#
function usage {
View
2 tools/test-requires
@@ -9,7 +9,7 @@ nose
nose-exclude
nosexcover
openstack.nose_plugin
-pep8
+pep8==1.1
pylint
selenium

0 comments on commit 7ce7905

Please sign in to comment.