Skip to content
Browse files

Pin prettytable versions

pip-requires doesn't have any restrictions on prettytable.
We should match up with the pinned version in other projects.

In addition to avoid this problem in the future updated simplejson
to match openstack/requirements as well.

Change-Id: Iabf7ee8b0fd253447d1a65bc1b12906d26176286
  • Loading branch information...
1 parent 03a4806 commit c83e4a4ba9b8bb66fb2ace91e123d30f16bcc5c1 @j-griffith j-griffith committed Apr 2, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 tools/pip-requires
View
4 tools/pip-requires
@@ -1,4 +1,4 @@
argparse
-prettytable
+prettytable>=0.6,<0.8
requests>=0.8
-simplejson
+simplejson>=2.0.9

0 comments on commit c83e4a4

Please sign in to comment.
Something went wrong with that request. Please try again.