Skip to content
This repository has been archived by the owner. It is now read-only.

Layer Control not rendered properly #4710

Closed
openstreetmap-trac opened this issue Jul 23, 2021 · 3 comments
Closed

Layer Control not rendered properly #4710

openstreetmap-trac opened this issue Jul 23, 2021 · 3 comments

Comments

@openstreetmap-trac
Copy link

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Reporter: chris66
[Submitted to the original trac issue database at 4.17am, Thursday, 6th December 2012]

On some Browsers (e.g. FF17.0.1) the layer switch control
has graphical errors.

screenshot:
http://666kb.com/i/c9l1ebpglk349cyd8.jpg

On Firefox setting layers.acceleration.disable to true in about:config
solved the problem

@openstreetmap-trac
Copy link
Author

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Author: Richard
[Added to the original trac issue at 10.42am, Friday, 7th December 2012]

Duplicate of openstreetmap/openstreetmap-website#162 (yes, it's confusing having bugs in two separate places).

@openstreetmap-trac
Copy link
Author

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Author: don-vip
[Added to the original trac issue at 10.52am, Friday, 7th December 2012]

So what's the preferred way to report bugs ? If it's github, it should be stated on the welcome page of this Trac instance.

@openstreetmap-trac
Copy link
Author

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Author: TomH
[Added to the original trac issue at 10.57am, Friday, 7th December 2012]

That's an open question at the moment ;-)

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant