Skip to content
This repository has been archived by the owner. It is now read-only.

Some node browse pages now look odd #4761

Closed
openstreetmap-trac opened this issue Jul 23, 2021 · 2 comments
Closed

Some node browse pages now look odd #4761

openstreetmap-trac opened this issue Jul 23, 2021 · 2 comments

Comments

@openstreetmap-trac
Copy link

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Reporter: SomeoneElse
[Submitted to the original trac issue database at 3.56pm, Monday, 28th January 2013]

http://www.openstreetmap.org/browse/node/2133036589

is an example. The Changeset comment appears with the node details below the line, and "Tags" is offset to the right.

Browser is FF 18.01 on Windows 7

The changeset for this particular node was as follows:

created_by = Go Map!! 1.0

@openstreetmap-trac
Copy link
Author

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Author: SomeoneElse
[Added to the original trac issue at 10.22pm, Monday, 28th January 2013]

Here's another one:

http://www.openstreetmap.org/browse/way/90514302

The combination of factors seems to be:

  1. Go Map!! 1.0

  2. No changeset comment.

"Go Map!! 1.0" adds an empty comment whereas (for example) P2 doesn't.

@openstreetmap-trac
Copy link
Author

@openstreetmap-trac openstreetmap-trac commented Jul 23, 2021

Author: TomH
[Added to the original trac issue at 2.55pm, Saturday, 30th November 2013]

This is looking fine in the new design.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant