Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#901 - USB not working on MikroTik hAP ac #5846

Open
openwrt-bot opened this issue Jul 12, 2017 · 0 comments
Open

FS#901 - USB not working on MikroTik hAP ac #5846

openwrt-bot opened this issue Jul 12, 2017 · 0 comments
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jul 12, 2017

rmounce:

Only affecting hAP ac / RB962UiGS-5HacT2HnT

Tested with LEDE trunk in April, no relevant commits to device since.

GPIO to control USB power works, and USB controller appears in dmesg on boot. Upon connecting any device, it is not recognised and there are no kernel messages. Same devices work (albeit via internal hub) on Archer C7 v2 using same SoC.

Bug independently verified by another user, not a hardware defect with a single unit.

I am aware of the irony that I contributed the support for this device, and reported USB as working. I was only looking for the controller to be recognised and neglected to test with an actual USB device until after this was merged. My bad. Logging as a bug so that anyone who finds it not working can at least see a record and know to direct their blame towards me :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant