Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#2049 - WN3000RP boot failed Checksum mismatch, Boot program checksum is invalid #5989

Open
openwrt-bot opened this issue Jan 5, 2019 · 1 comment
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jan 5, 2019

metsys:

Supply the following if possible:

  • Device problem occurs on
  • Software versions of OpenWrt/LEDE release, packages, etc.
  • Steps to reproduce

Device WN3000RP without any additional endings e.g. v1
Software versions of LEDE 17, 18

Steps to reproduce:
flash with lede-17.01.6-brcm47xx-mips74k-netgear-wn3000rp-squashfs.chk or openwrt-18.06.1-brcm47xx-mips74k-netgear-wn3000rp-squashfs.chk results
for LEDE 17
Checksum mismatch:
Image chksum: 0x8E7E8A20
Calc chksum: 0x5D868420
Boot program checksum is invalid
and for LEDE 18
Checksum mismatch:
Image chksum: 0x50DEE50C
Calc chksum: 0x990DE392
Boot program checksum is invalid

logs from UART console.

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Jan 6, 2019

metsys:

A lot of people had the same issue with the same device
https://forum.openwrt.org/t/netgear-wn3000rp-v1-low-cost-repeater-failsafe/1310

ps
please find attached PCB pictures links of my wn3000rp

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant