Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#1392 - WRT3200acm flash not supported (new flash chip on newer routers) #6328

Closed
openwrt-bot opened this issue Feb 26, 2018 · 1 comment
Closed
Labels

Comments

@openwrt-bot
Copy link

openwrt-bot commented Feb 26, 2018

RandomReaper:

As it has been said on the forum : (https://forum.lede-project.org/t/wrt3200acm-wont-accept-firmware),
Linksys has changed the flash chip on the WRT3200acm.

Since the bug has been reported on the forum, I open this bug report to track it.

Supply the following if possible:

  • Device problem occurs on
    Recent linksys wrt3200acm
  • Software versions of OpenWrt/LEDE release, packages, etc.
    all
  • Steps to reproduce
    The router won't boot because the new flash chip is not supported.
@openwrt-bot
Copy link
Author

openwrt-bot commented Feb 26, 2018

RandomReaper:

fixed in 7ae59a2f288ba1cef23b20e1d36e199e8c646245

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant