Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#2232 - Wifi LED on W8970 Not Working (v18.06.2) #7124

Closed
openwrt-bot opened this issue Apr 10, 2019 · 7 comments
Closed

FS#2232 - Wifi LED on W8970 Not Working (v18.06.2) #7124

openwrt-bot opened this issue Apr 10, 2019 · 7 comments
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Apr 10, 2019

mhm322:

Wifi led on tp-link w8970 not work. even in configuration section there is not a wlan led present
Device : TP-LINK W8970 v1.2
OpenWRT : 18.06.2
Reproduce : As i upgrade from v15 to 18.06.2 it goes off and not work anymore. wifi works well, but LED is off all time

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 10, 2019

ynezz:

I've attempted to fix this in https://git.openwrt.org/?p=openwrt/staging/ynezz.git;a=commit;h=8443c229f48332f9d56743f0fc6d6aff163619b6 could you please by any chance test this?

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 12, 2019

mhm322:

i dont know how to test this file ...
please help me, i'm newbie

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 14, 2019

Dzanar:

Yup. Wifi led it's not working in 18.06.2 but in 18.06.1 it's working fine. In 18.06.1 in the LED configuration it looks ok (LED name tdw89x0:green:wifi) but in 18.06.2 is LED name tdw89x0:green:dsl and i can't change it to tdw89x0:green:wifi because tdw89x0:green:wifi not exist.

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 14, 2019

ynezz:

I've built images for testing http://ynezz.true.cz/openwrt/fs2232/xrx200.tar but please note, that this images doesn't contain LuCI web interface, so you would need to enable the WiFi from SSH (command line) in order to test it (or you would need to install the LuCI packages manually).

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 15, 2019

Dzanar:

I test the image and it works fine. So if i want to compile the image from sources i need change only one file (target/linux/lantiq/files-4.14/arch/mips/boot/dts/TDW89X0.dtsi) ?

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 15, 2019

ynezz:

I test the image and it works fine.

Great, can i get your Tested-by: Real Name <real@email.com> so I can add it to the commit which fixes this issue?

So if i want to compile the image from sources i need change only one file (target/linux/lantiq/files-4.14/arch/mips/boot/dts/TDW89X0.dtsi)

Yes it's just this change https://git.openwrt.org/?p=openwrt/staging/ynezz.git;a=blobdiff;f=target/linux/lantiq/files-4.14/arch/mips/boot/dts/TDW89X0.dtsi;h=71e051a3164057530f2d3ed1413d76a792323155;hp=233b7e33342c86f9d84c88de1ef4c37c77f09cc9;hb=8443c229f48332f9d56743f0fc6d6aff163619b6;hpb=5bc2c8eecbf73e1b58c9a2cc460d84219f682f0b

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Apr 15, 2019

Dzanar:

Yes, you can add my real name and e-mail :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant