Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#1076 - Bugs about QCA9886 #7417

Open
openwrt-bot opened this issue Oct 19, 2017 · 1 comment
Open

FS#1076 - Bugs about QCA9886 #7417

openwrt-bot opened this issue Oct 19, 2017 · 1 comment
Labels
flyspray packages

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Oct 19, 2017

fall513:

Supply the following if possible:

  • Device problem occurs on archer-c58-v1

  • Software versions of LEDE release is the latest master version, and other versions have same bug.

    I noticed the memory is leaking after connected serveral devices with QCA9886,
    that will cause system crash in the end. Before leaking, WIFI can work fine, but when memory is leaking, WIFI can not work anymore.

    My OS is latest lede(mac80211 version is backports-2017-10-06),
    and the board can work with QSDK.

    If you need more detail information, please let me know.

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Nov 14, 2019

adrianschmutzler:

Please try again with newer OpenWrt and/or ath79.

@aparcar aparcar added the packages label Feb 22, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray packages
Projects
None yet
Development

No branches or pull requests

2 participants