Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#2718 - /overlay is empty and nothing can be written there #7515

Open
openwrt-bot opened this issue Jan 8, 2020 · 0 comments
Open

FS#2718 - /overlay is empty and nothing can be written there #7515

openwrt-bot opened this issue Jan 8, 2020 · 0 comments
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jan 8, 2020

NewcombSteve:

Supply the following if possible:

  • Device problem occurs on

Only on TPLink Archer C7 v5 (current model).
Other models are OK: A7 ("V5") (also current), C7 V2, C7 V4 (both earlier)

  • Software versions of OpenWrt/LEDE release, packages, etc.

Only Trunk has this problem, and only on C7 v5. rc19.07 does not have this problem.

  • Steps to reproduce

make menuconfig for target C7 V5
load squashfs-factory version in a C7 V5
boot

...and presto, there's nothing in /overlay. /rom/overlay is populated. I have found no way to write anything on /overlay. Luci can't save anything either -- not even a password.

There's nothing weird in my make menuconfig config, unless you count python3-light, bind-dig, ca-certificates, etc. as weird. And the other C7 and C7-like models work fine.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant