Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#1869 - WRT610N V2 is not detected by the initial network configuration script #8108

Closed
openwrt-bot opened this issue Sep 25, 2018 · 2 comments
Closed
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Sep 25, 2018

radicale:

My WRT610N V2 is not detected by the initial network configuration script. The switch remains unconfigured and wlan/lan vlans are not created. The issue seems to be in:

openwrt/target/linux/brcm47xx/base-files/etc/board.d/01_network

as it does not have a case for this router. Here's the model string from the live system:

root@OpenWrt:~# cat /tmp/sysinfo/model
Linksys WRT610N V2

The actual configuration is identical to the Linksys E3000 V1 and the switch and interfaces are correctly configured if the above string is added to the same case.

My firmware version:

OpenWrt 18.06.1 r7258-5eb055306f / LuCI openwrt-18.06 branch (git-18.228.31946-f64b152)

Board name if needed:

root@OpenWrt:~# cat /tmp/sysinfo/board_name
0x04cf:42

Thanks,
radicale

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Jul 8, 2020

adrianschmutzler:

I have created a patch for that here: https://patchwork.ozlabs.org/project/openwrt/patch/20200708125816.57832-1-freifunk@adrianschmutzler.de/

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Jul 21, 2020

adrianschmutzler:

Fixed in a2fee73

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant