Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3253 - Linksys WRT3200 ipv4 connection speed problems #8125

Open
openwrt-bot opened this issue Jul 28, 2020 · 0 comments
Open

FS#3253 - Linksys WRT3200 ipv4 connection speed problems #8125

openwrt-bot opened this issue Jul 28, 2020 · 0 comments
Labels
flyspray release/19.07

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jul 28, 2020

sergiyn:

I'm using Linksys wrt3200 as router behind cable modem with a dslite configuration and Devolo 1200+ DinRail connected to one of the LAN ports.

Previuos configuration was provider cable modem connected to Devolo and it was working fine (up to 50-100 mbit up and download to all DLAN devices.

After swiching to Linksys and OpenWRT I noticed that download speed for IPv4 dropped to 2-3 MBit for all devices. Upload and IPv6 work fine.

Thought it was dslite problem but provider router works fine and if I connect to Linksys directly via WLAN the download speed is as expected...

Repatched with Linksys stock firmware without changing anything else stable up and download speeds in expected range for ip4/ip6.

Patched openwrt back - ipv4 download drop to 2Mbit, back to stock back to normal speed...

Assume it's potentially an MTU setting for LAN interface but all values I tried did not change much...

Would appreciate any help. Would be pity to fall back to stock but if it's the only option...

@aparcar aparcar added the release/19.07 label Feb 22, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray release/19.07
Projects
None yet
Development

No branches or pull requests

2 participants