Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3367 - problems in speed test on the Ethernet side #8230

Open
openwrt-bot opened this issue Oct 3, 2020 · 1 comment
Open

FS#3367 - problems in speed test on the Ethernet side #8230

openwrt-bot opened this issue Oct 3, 2020 · 1 comment
Labels

Comments

@openwrt-bot
Copy link

openwrt-bot commented Oct 3, 2020

oliver44:

Model router Linksys WRT1900ACS rev.v2
Architecture ARMv7 Processor rev 1 (v7l)
Firmware Version SNAPSHOT r14618-6f96a4d043 / LuCI Master git-20.267.53658-b17ec09
Kernel Version 5.4.68

Linksys WRT1900ACS v2 since it switched to this kernel version it no longer reaches a speed of 1Gbps on the wire, in speed test it reaches a maximum of 870Mbps!
DD-WRT, Linksys software manages to carry 1Gbps on the wire without problems!

@openwrt-bot
Copy link
Author

openwrt-bot commented Oct 11, 2020

oliver44:

My internet provider offers me a PPPoE ipv4 ipv6 dual stack connection 1Gbps
The problem persists in the latest version of Kernel, if I switch to the previous kernel "4." wrt1900acs v2 leads without problems 1Gbps...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant