Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3581 - Upload speed regression when connected 100Mbps Lan cable into Wan port on TP-Link Archer C6 V2 RU #8611

Open
openwrt-bot opened this issue Jan 20, 2021 · 0 comments
Labels
flyspray kernel release/19.07

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jan 20, 2021

Atroxmorts:

OpenWRT 19.07.6 And Trunk

When connected 100 Mbps cable into WAN port i have upload speed regression (Speedtest and iperf3)

Regression on 1 Gbs Lan, 2.4 and 5GHz clients. If i changed lan port on lan card to 100Mbs FD - no regression оn this client, but i see it on other 1Gbs lan cliens and wireless.

There is no upload speed regression when connected 1Gbs cable into Wan port. There is no probem on stock firmware

Rus.

Деградация скорости отдачи на проводных гигабитных клиентах и на Wifi ,если в Wan порт подключен 100 мегабитный кабель. Если на конкретном проводном клиенте переключить порт на 100 Мбит полный дуплекс-регрессия на нем пропадает, но сохраняется на Wifi.
Деградация скорости не наблюдается при подключении гигабитного кабеля в Wan порт. На стоке проблемы нет.

@aparcar aparcar added release/19.07 kernel labels Feb 22, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray kernel release/19.07
Projects
None yet
Development

No branches or pull requests

2 participants