Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3946 - lldpd needs update to fix CVE-2020-27827 #8942

Open
openwrt-bot opened this issue Jul 21, 2021 · 1 comment
Open

FS#3946 - lldpd needs update to fix CVE-2020-27827 #8942

openwrt-bot opened this issue Jul 21, 2021 · 1 comment
Labels
flyspray packages release/19.07

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jul 21, 2021

ThomasCr:

the current verion 1.0.3 on 19.07 needs a update to fix CVE-2020-27827

read https://github.com/lldpd/lldpd/releases

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Jul 21, 2021

@aparcar aparcar added release/19.07 packages labels Feb 22, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray packages release/19.07
Projects
None yet
Development

No branches or pull requests

2 participants