Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3950 - Switch is not working on Asus RT-AC65P with latest snapshot #8946

Open
openwrt-bot opened this issue Jul 26, 2021 · 0 comments
Open

FS#3950 - Switch is not working on Asus RT-AC65P with latest snapshot #8946

openwrt-bot opened this issue Jul 26, 2021 · 0 comments
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jul 26, 2021

Technocrat:

Supply the following if possible:

  • Device problem occurs on: Asus RT-AC65P
  • Software versions of OpenWrt/LEDE release, packages, etc.: OpenWrt SNAPSHOT r17216-8c2509dc5f
  • Steps to reproduce:
    Install the snapshot as a fresh install or as a sysupgrade.
    Connect a PC to any LAN port except the 1st one.
    Try pinging the router or any device in the same network.
    Getting error: PING: transmit failed. General failure.
    At the same time the 1st port of LAN is working properly. WAN is also working.

Reverting back to an old snapshot fixes the issue. I have only one from July 2020 so I can't say when the issue appeared.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant