Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3957 - WAN port broken on WNDR3800 #8952

Open
openwrt-bot opened this issue Jul 30, 2021 · 0 comments
Open

FS#3957 - WAN port broken on WNDR3800 #8952

openwrt-bot opened this issue Jul 30, 2021 · 0 comments
Labels
flyspray release/21.02

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jul 30, 2021

UltraHKR:

Supply the following if possible:

  • Netgear WNDR3800-1CHNAS
  • OpenWrt 21.02-SNAPSHOT r16247-60fad8f82b
  • Steps to reproduce:
  • Flash from stock to OpenWRT 19.07.x ATH79
  • Flash from 19.07.x to OpenWRT 21.02-SNAPSHOT
  • Reset to factory in GUI
  • WAN never comes up, it never leaves "UP BROADCAST MULTICAST" according to ifconfig.
  • WAN port is always flapping, nothing is logged on kernel/system logs.

The hardware was checked before flashing, in OEM firmware WAN is working.

As shown below one of the ports has a blank uid value (full zeros).

(Attached is a full copy of kernel log.

[ 1.192635] ag71xx 19000000.eth: connected to PHY at fixed-0:00 [uid=00000000, driver=Generic PHY]
[ 1.202218] eth0: Atheros AG71xx at 0xb9000000, irq 4, mode: rgmii
[ 1.524463] ag71xx 1a000000.eth: connected to PHY at rtl8366s:04 [uid=001cc960, driver=Generic PHY]
[ 1.534115] eth1: Atheros AG71xx at 0xba000000, irq 5, mode: rgmii

@aparcar aparcar added the release/21.02 label Feb 22, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray release/21.02
Projects
None yet
Development

No branches or pull requests

2 participants