Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#3959 - Adding 802.11s mesh network to Archer C7 does not work ooB #8953

Open
openwrt-bot opened this issue Aug 1, 2021 · 2 comments
Open

FS#3959 - Adding 802.11s mesh network to Archer C7 does not work ooB #8953

openwrt-bot opened this issue Aug 1, 2021 · 2 comments
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Aug 1, 2021

wrogner:

Supply the following if possible:

  1. Flash router with prepared image
  2. replace wpad-mesh with wpad-mesh-wolfssl (why on earth did you replace openssl with wolfssl?)
  3. Create an 802.11s Mesh Point

-> with the default images, wireless is not associated
-> 802.11s link is not established

  • Steps to remedy

replace
ath10k-firmware-qca988x-ct
with
ath10k-firmware-qca988x

reboot

Mesh network will get associated to the wlan device, mesh starts to work

Wish:
Please replace firmware in standard images as this error is not easy to identify and find a fix.

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Aug 1, 2021

wrogner:

see https://www.youtube.com/watch?v=cw8ykKgVKbM for more information

@openwrt-bot
Copy link
Author

@openwrt-bot openwrt-bot commented Dec 14, 2021

ptpt52:

same issue report here.
mt76 or ath10k** same issue.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant