Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#4038 - TP-Link WDR4900 simpleboot not working with kernel 5.10 #9027

Open
openwrt-bot opened this issue Sep 14, 2021 · 2 comments
Open

FS#4038 - TP-Link WDR4900 simpleboot not working with kernel 5.10 #9027

openwrt-bot opened this issue Sep 14, 2021 · 2 comments
Labels

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Sep 14, 2021

pmelange:

With commit 1e41de2, @chunkeey added simpleImage support for the WDR4900 V1. Now with kernel version 5.10, the simpleImage is no longer working. Please, if possible, extend support for this device with an updated simpleImage.

@rotanid
Copy link
Contributor

@rotanid rotanid commented Apr 25, 2022

the issue is being is being worked on in this branch by @NeoRaider
https://git.openwrt.org/?p=openwrt/staging/neoraider.git;a=shortlog;h=refs/heads/mpc85xx-spi-loader

@pmelange
Copy link
Contributor

@pmelange pmelange commented May 4, 2022

Just as a bit of extra info. There are currently 26 WDR4900's in active use on the Freifunk-Berlin network. I hope this information is a bit of encouragement for the further development of a new safeloader solution. Thank you @NeoRaider for the work done so far.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

3 participants