Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#4123 - pppoe - Unknown error (USER_REQUEST) #9107

Open
openwrt-bot opened this issue Nov 4, 2021 · 1 comment
Open

FS#4123 - pppoe - Unknown error (USER_REQUEST) #9107

openwrt-bot opened this issue Nov 4, 2021 · 1 comment
Labels
flyspray release/21.02

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Nov 4, 2021

pvlplv:

Device: Ubiquiti EdgeRouter X
Version: OpenWrt 21.02.1 r16325-88151b8303

After fresh sysupgrade I switch protocol of WAN interface to pppoe with my credentials and it throws an error “Unknown error (USER_REQUEST)“.

Support of my ISP told me that they didn’t see my MAC address. But they saw it when I connected my laptop directly.

No issues when I run version 19.07

I’m happy to provide additional if necessary.

@aparcar aparcar added the release/21.02 label Feb 22, 2022
@darkblaze69
Copy link

@darkblaze69 darkblaze69 commented Apr 19, 2022

looks like a known issue with autonegotiation

#8930

try this
ethtool -s wan advertise 0x8 or
ethtool -s wan speed 100 duplex full autoneg off

so probably is a duplicate of many similar issue reports with autonegotiation

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray release/21.02
Projects
None yet
Development

No branches or pull requests

3 participants