Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#4182 - SQM UI Bug #9163

Closed
openwrt-bot opened this issue Dec 8, 2021 · 2 comments
Closed

FS#4182 - SQM UI Bug #9163

openwrt-bot opened this issue Dec 8, 2021 · 2 comments
Labels

Comments

@openwrt-bot
Copy link

openwrt-bot commented Dec 8, 2021

SiNONiMiTY:

It seems that the LuCI SQM UI has a visual bug, it seems that the UI interchanges the UPLOAD and DOWNLOAD traffic shaping.

See the screenshots below and the speed test.

When downloading files, the speed indicated matches the one I put on the UPLOAD shaping.

@openwrt-bot
Copy link
Author

openwrt-bot commented Dec 9, 2021

SiNONiMiTY:

MOVING BUG REPORT TO LUCI REPOSITORY

@openwrt-bot
Copy link
Author

openwrt-bot commented Dec 9, 2021

moeller0:

Side note: that is not really a Bug, the OP had instantiated SQM on an inward interface (br-lan) and for those ingress and egress are not aligned with internet download and upload respectively. It was however decided to use the conventional internet-related descriptions in the GUI so that for the "normal" case of SQM on the wan interface things work out as expected. The alternative would be to use the names ingress/egress but then the relationship between these and the internet access direction would need to be explained to everybody. The [[http://https://openwrt.org/docs/guide-user/network/traffic-shaping/sqm-details#faq|OpenWrt SQM wiki]] describes this issue in its first FAQ entry.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Development

No branches or pull requests

1 participant