Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

FS#4217 - Image check failes for ar71xx to ath79 on WNDR3700v4 #9197

Closed
openwrt-bot opened this issue Jan 2, 2022 · 1 comment
Closed

FS#4217 - Image check failes for ar71xx to ath79 on WNDR3700v4 #9197

openwrt-bot opened this issue Jan 2, 2022 · 1 comment
Labels
flyspray release/19.07

Comments

@openwrt-bot
Copy link

@openwrt-bot openwrt-bot commented Jan 2, 2022

j-be:

Image check fails if trying to upgrade from OpenWrt 19.07.8 r11364-ef56c85848 / LuCI openwrt-19.07 branch git-21.189.23240-7b931da to the new ath79 based builds.

Model: NETGEAR WNDR3700v4
Architecture: Atheros AR9344 rev 2

Reproducible with sysupgrade from either:

https://firmware-selector.openwrt.org/?version=21.02.0&target=ath79%2Fnand&id=netgear_wndr3700-v4
https://firmware-selector.openwrt.org/?version=21.02.1&target=ath79%2Fnand&id=netgear_wndr3700-v4

Error says:

Device wndr3700v4 not supported by this image Supported devices: netgear,wndr3700-v4 Invalid sysupgrade file. Image check failed.

@aparcar aparcar added the release/19.07 label Feb 22, 2022
@ynezz
Copy link
Member

@ynezz ynezz commented May 24, 2022

OpenWrt 19.07 release is EOL, try to reproduce the issue with latest supported release and feel free to ask for issue reopening if the problem is still present, thanks.

@ynezz ynezz closed this as completed May 24, 2022
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
flyspray release/19.07
Projects
None yet
Development

No branches or pull requests

3 participants