Validation library
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
src
tests
.gitattributes
.gitignore
.travis.yml
LICENSE
NOTICE
README.md
composer.json
phpunit.xml

README.md

Opis Validation

Build Status Latest Stable Version Latest Unstable Version License

Validation library

Opis Validation is a library that can be used to validate user input

License

Opis Validation is licensed under the Apache License, Version 2.0.

Requirements

  • PHP 7.0.0 or higher

Installation

This library is available on Packagist and can be installed using Composer.

{
    "require": {
        "opis/validation": "1.0.x-dev"
    }
}