Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fixes up gemspec.

  • Loading branch information...
commit 44c853542042c801b360cf26fcd4a2161184f39c 1 parent 693c980
@mbleigh mbleigh authored
View
3  README.md
@@ -6,7 +6,10 @@ provider.
## Usage
+### Grape API Example
+
```ruby
+require 'grape'
require 'warden-oauth2'
class MyAPI < Grape::API
View
2  lib/warden/oauth2/version.rb
@@ -1,5 +1,5 @@
module Warden
- module Oauth2
+ module OAuth2
VERSION = "0.0.1"
end
end
View
10 warden-oauth2.gemspec
@@ -2,18 +2,18 @@
require File.expand_path('../lib/warden/oauth2/version', __FILE__)
Gem::Specification.new do |gem|
- gem.authors = ["TODO: Write your name"]
+ gem.authors = ["Michael Bleigh"]
gem.email = ["michael@intridea.com"]
- gem.description = %q{TODO: Write a gem description}
- gem.summary = %q{TODO: Write a gem summary}
- gem.homepage = ""
+ gem.description = %q{OAuth 2.0 strategies for Warden}
+ gem.summary = %q{OAuth 2.0 strategies for Warden}
+ gem.homepage = "https://github.com/opperator/warden-oauth2"
gem.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
gem.files = `git ls-files`.split("\n")
gem.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
gem.name = "warden-oauth2"
gem.require_paths = ["lib"]
- gem.version = Warden::Oauth2::VERSION
+ gem.version = Warden::OAuth2::VERSION
gem.add_dependency 'warden'
gem.add_development_dependency 'rake'
Please sign in to comment.
Something went wrong with that request. Please try again.