Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge pull request #19 from higanworks-cookbooks/FC042_require_recipe…

…_is_deprecated

[COOK-2281] postfix aliases uses require_recipe statement yet, should be include_recipe.
  • Loading branch information...
commit f0448e5f3180adc4198ca90f4ececf88050728ef 2 parents d7d149e + ec66641
@jtimberman jtimberman authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  recipes/aliases.rb
View
2  recipes/aliases.rb
@@ -14,7 +14,7 @@
# limitations under the License.
#
-require_recipe "postfix"
+include_recipe "postfix"
execute "update-postfix-aliases" do
command "newaliases"
Please sign in to comment.
Something went wrong with that request. Please try again.