Installing CouchDB and CouchApp on OSX 10.8 (mountain lion) #487

Open
smedegaard opened this Issue Mar 20, 2013 · 0 comments

Comments

Projects
None yet
1 participant

I got a dependency error when trying to install CouchDB on my machine. I described it here: http://superuser.com/questions/567807/error-when-installing-couchdb-on-os-x-mountain-lion, but I'm not quite sure what solved it.

When trying to install CouchApp I ran in to some trouble. I tried installing the newest version of Xcode and CommandLine tools, but I got something like "gcc-4.2. no such file". I fixed the problem with a symlink to llvm-gcc-4.2

http://stackoverflow.com/questions/8007683/gcc-4-2-version-missing

I had the same issue.

I fixed it by doing a symlink.

Like this :

cd /usr/bin

then :

sudo ln -s llvm-gcc-4.2 gcc-4.2

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment