Manage on Network Binary Protocol the connect/open_db failure for too old client/server #2590

Closed
tglman opened this Issue Jul 18, 2014 · 1 comment

Comments

Projects
None yet
5 participants
@tglman
Member

tglman commented Jul 18, 2014

If a client/server have a protocol version not supported anymore by the other client/server should be sent an error or dropped the connection id is the client.

@laa laa added the enhancement label Aug 29, 2014

@tglman tglman self-assigned this Nov 11, 2015

@tglman tglman added this to the 2.2 milestone Nov 11, 2015

@lvca lvca modified the milestones: 2.2.0-beta, 2.2.0-rc1 Dec 13, 2015

@lvca lvca modified the milestones: 2.2.0-rc1, 2.2.0 GA May 7, 2016

@robfrank robfrank modified the milestones: 2.2.0 GA, 2.2.1 May 18, 2016

@tglman tglman modified the milestones: 2.2.x (next hotfix), 2.2.1 May 18, 2016

@tglman tglman modified the milestones: 3.0, 2.2.x (next hotfix) Aug 3, 2017

@tglman

This comment has been minimized.

Show comment
Hide comment
@tglman

tglman Dec 29, 2017

Member

Hi,

Implemented,Closing

Regards

Member

tglman commented Dec 29, 2017

Hi,

Implemented,Closing

Regards

@tglman tglman closed this Dec 29, 2017

@luigidellaquila luigidellaquila modified the milestones: 3.0.0, 3.0.0-RC2 Feb 16, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment