Please support node-gyp, node-waf went away in Node v0.10.x #44

Open
gflarity opened this Issue Sep 11, 2013 · 4 comments

5 participants

@gflarity

Can't build :(

@BlaM

Are there any workarounds? How do I get the package through npm?

npm ERR! sqlite@1.0.4 preinstall: `node-waf configure build`
npm ERR! Exit status 127
@PillowSky

same problem

And now I turn to sqlite3(accessable in NPM)
Repo: https://github.com/mapbox/node-sqlite3

@JJ
JJ commented Dec 9, 2014

This package is apparently abandoned...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment