Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
12 lines (6 sloc) 628 Bytes

The upgrade instructions are available at OroCRM website.

This file includes only the most important items that should be addressed before attempting to upgrade or during the upgrade of a vanilla Oro application.

Please also refer to CHANGELOG.md for a list of significant changes in the code that may affect the upgrade of some customizations.

3.1.0

The minimum required PHP version is 7.1.26.

Upgrade PHP before running composer install or composer update, otherwise composer may download wrong versions of the application packages.

You can’t perform that action at this time.